All systems operational

IT Scheduled Maintenance Calendar

There is currently a Network outage impacting multiple locations at University City. This issue appears to have occurred at approximately 7:08am

Resolved
Operational
Started about 1 month ago Lasted about 2 hours

Affected

Network / TV / Phones
Wired Network Connectivity
WiFi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All buildings are back online now. Networking team is monitoring and working to move some redundant ports.

  • Identified
    Identified

    CUP, Rosenberger, ARC, Kline and East are now back online.

    Networking team is working on a workaround to regain networking to West Center and Goodman Hall.

  • Investigating
    Investigating

     CUP
     ARC
     East
     Goodman
     Kline
     Rosenberger
     West center AlumniThe network team is engaged and looking into the issue.