All systems operational

IT Scheduled Maintenance Calendar

Villiger Hall - wired and wireless LAN on 3rd floor South wing

Resolved
Partial outage
Started 16 days ago Lasted about 2 hours

Affected

Network / TV / Phones
Wired Network Connectivity
WiFi
Cable TV
Updates
  • Resolved
    Resolved

    Network Engineering bypassed the failed UPS and restored connectivity. This incident has been resolved.

  • Identified
    Identified

    Network Engineering identified a failed UPS (battery backup) in our 3rd floor South closet and are working on a fix.

  • Investigating
    Investigating

    Wired and wireless LAN users on the South wing of the 3rd floor of Villiger may experience interruptions in network connectivity. We are currently investigating this incident.