All systems operational

IT Scheduled Maintenance Calendar

Banner Unavailable

Completed
Scheduled for May 04, 2024 at 11:00 AM – 6:30 PM

Affects

Banner / Workday
Banner 9 Admin
Self-Service Banner
Banner Document Management System (BDMS)
Updates
  • Completed
    May 04, 2024 at 6:30 PM
    Completed
    May 04, 2024 at 6:30 PM
    Maintenance has completed successfully
  • Update
    May 04, 2024 at 5:09 PM
    In progress
    May 04, 2024 at 5:09 PM

    Outage window needed to be extended until 5 pm.

  • In progress
    May 04, 2024 at 11:00 AM
    In progress
    May 04, 2024 at 11:00 AM
    Maintenance is now in progress
  • Planned
    May 04, 2024 at 11:00 AM
    Planned
    May 04, 2024 at 11:00 AM

    On Saturday, May 4th, Banner will be unavailable for all users starting at 7am until 12noon while student data is loaded from the Lancaster student information system into Banner. All operations will resume as normal after 12noon.