Saint Joseph's University IT Status - Staff in Alumni Hall (UCity) report data and phone networks unavailable – Incident details

Horizon View experiencing partial outage

IT Scheduled Maintenance Calendar

Staff in Alumni Hall (UCity) report data and phone networks unavailable

Resolved
Operational
Started 11 months agoLasted about 6 hours

Affected

Network / TV / Phones

Operational from 12:42 PM to 6:34 PM

Voicemail

Operational from 12:42 PM to 6:34 PM

Intercampus Network Connectivity

Operational from 12:42 PM to 6:34 PM

Wired Network Connectivity

Operational from 12:42 PM to 6:34 PM

WiFi

Operational from 12:42 PM to 6:34 PM

Phones

Operational from 12:42 PM to 6:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Network Engineering disabled one link between the GH router and the switch in Alumni Hall, since this link appeared unstable over the weekend. Public Safety staff report that the issue is now resolved. We will continue to investigate the root cause and work to restore the redundant link.

  • Investigating
    Investigating

    We are currently investigating this incident. The network team is enroute to the site.