Saint Joseph's University IT Status - VPN Unavailable – Incident details

Horizon View experiencing partial outage

IT Scheduled Maintenance Calendar

VPN Unavailable

Resolved
Major outage
Started 7 months agoLasted 13 minutes

Affected

Network / TV / Phones

Major outage from 12:05 PM to 12:18 PM

VPN

Major outage from 12:05 PM to 12:18 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved. VPN connectivity has been restored.

  • Investigating
    Investigating

    GlobalProtect VPN is currently unavailable. IT is engaged and working to resolve this issue.