Lancaster - Canvas Outage
Scheduled for June 29, 2024 at 11:00 PM – June 30, 2024 at 4:00 AM
Completed
June 30, 2024 at 4:00 AMCompleted
June 30, 2024 at 4:00 AMMaintenance has completed successfully
In progress
June 29, 2024 at 11:00 PMIn progress
June 29, 2024 at 11:00 PMMaintenance is now in progress
Planned
June 29, 2024 at 11:00 PMPlanned
June 29, 2024 at 11:00 PMOn Saturday, June 29th, the Lancaster Canvas tenant will have partial service disruption from 7pm until Sunday, July 30th at 12midnight.
Users may have issues logging in sporadically during this window.