Saint Joseph's University IT Status - Banner Performance Issues and Sporadic Service Unavailability – Incident details

Horizon View experiencing partial outage

IT Scheduled Maintenance Calendar

Banner Performance Issues and Sporadic Service Unavailability

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Banner / Workday

Partial outage from 12:55 PM to 2:12 PM, Degraded performance from 12:55 PM to 2:12 PM, Major outage from 2:12 PM to 3:03 PM

Banner 9 Admin

Degraded performance from 12:55 PM to 2:12 PM, Major outage from 2:12 PM to 3:03 PM

Self-Service Banner

Partial outage from 12:55 PM to 2:12 PM, Major outage from 2:12 PM to 3:03 PM

Banner Document Management System (BDMS)

Degraded performance from 12:55 PM to 2:12 PM, Major outage from 2:12 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    The issue affecting the production Banner environment has been fully resolved as of ~10:45am.

  • Identified
    Identified

    Banner and all associated systems are currently unavailable. IT has been actively engaged and working on a resolution.

  • Investigating
    Investigating

    We are currently investigating an issue with the Banner database which is causing performance issues and sporadic unavailability of services.