Saint Joseph's University IT Status - Possible network connectivity interruptions in Lancaster - Cooper – Incident details

IT Scheduled Maintenance Calendar

Possible network connectivity interruptions in Lancaster - Cooper

Resolved
Under maintenance
Started about 10 hours agoLasted about 5 hours

Affected

Network / TV / Phones

Under maintenance from 2:09 PM to 7:23 PM

Network / TV / Phones - Lancaster Location

Under maintenance from 2:09 PM to 7:23 PM

WiFi - LL

Under maintenance from 2:09 PM to 7:23 PM

Phones - LL

Under maintenance from 2:09 PM to 7:23 PM

Wired Network Connectivity - LL

Under maintenance from 2:09 PM to 7:23 PM

Voicemail - LL

Under maintenance from 2:09 PM to 7:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The work has been completed. Connectivity was maintained via our backup ISP.

  • Update
    Update

    Comcast will be disconnecting their line at 1:40pm for the service additions and expect 1 hour or less downtime. This should not affect the Windstream (alternate) connection.

  • Identified
    Identified

    Construction work in the area may briefly affect network connectivity in the Lancaster location today.