Saint Joseph's University IT Status - Mandeville Hall - poor wireless network performance – Incident details

Acquia Hosting Provider - The Nest, SJU Main Website, and others experiencing partial outage

IT Scheduled Maintenance Calendar

Mandeville Hall - poor wireless network performance

Resolved
Partial outage
Started about 16 hours agoLasted about 2 hours

Affected

Network / TV / Phones

Partial outage from 1:42 PM to 2:26 PM, Operational from 2:26 PM to 3:32 PM

Network / TV / Phones - Hawk Hill

Partial outage from 1:42 PM to 2:26 PM, Operational from 2:26 PM to 3:32 PM

WiFi - HH

Partial outage from 1:42 PM to 2:26 PM, Operational from 2:26 PM to 3:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will roll out a permanent fix through our usual change management process.

  • Monitoring
    Monitoring

    The issue resolved during troubleshooting. We are working with the vendor for root cause analysis.

  • Investigating
    Investigating

    SJU Network Engineering has observed an issue with connection failures in Mandeville Hall at Hawk Hill. We are troubleshooting at this time. Wired and voice networks appear NOT to be affected.