Saint Joseph's University IT Status - Internal Call Routing – Incident details

IT Scheduled Maintenance Calendar

Internal Call Routing

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

Network / TV / Phones

Degraded performance from 8:35 PM to 3:24 PM

Network / TV / Phones - Hawk Hill

Degraded performance from 8:35 PM to 3:24 PM

Phones - HH

Degraded performance from 8:35 PM to 3:24 PM

Network / TV / Phones - University City

Degraded performance from 8:35 PM to 3:24 PM

Phones - UC

Degraded performance from 8:35 PM to 3:24 PM

Updates
  • Resolved
    UTC
    Resolved

    The telecommunications carrier update is complete. The temporary interruptions and routing delays between our legacy NEC desk phones and the newly implemented Zoom Phone system have been successfully resolved. You should now be able to reach Zoom Phone users and facilities without relying on a mobile phone workaround.

  • Identified
    UTC
    Identified

    As part of our transition to Zoom Phone, SJU is switching telecommunications carriers. It may take up to 24 hours for our legacy phone carrier to update and direct internal calls to the new system. During this window, you may experience a temporary delay or interruption in call routing as lines transition from our legacy NEC desk phones to the new Zoom system

    In the event that you are unable to reach a Zoom Phone user, calls from your mobile phone will work. For emergency Facilities issues (leaks, power outages, etc.), either use a mobile phone to make the call or contact the Office of Public Safety & Security directly at 610-660-1111.