Saint Joseph's University IT Status - WebVPN Issues with Banner 9 Administrative Pages – Incident details

Acquia Hosting Provider - The Nest, SJU Main Website, and others experiencing partial outage

IT Scheduled Maintenance Calendar

WebVPN Issues with Banner 9 Administrative Pages

Resolved
Partial outage 20 %
Started 1 day agoLasted about 4 hours

Affected

Banner / Workday

Partial outage from 2:35 PM to 6:27 PM

Banner 9 Admin

Partial outage from 2:35 PM to 6:27 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. The Banner 9 Admin is now operational over WebVPN.

  • Investigating
    Investigating

    We are actively investigating an issue that's affecting access to Banner 9 Administrative Pages over WebVPN.

    Access to Banner 9 Administrative Pages is otherwise fully functional on-campus and through the VPN Client.

    We will post un update as soon as we have more information.