Saint Joseph's University IT Status - We are currently experiencing wireless issues at Lancaster – Incident details
All systems operational
IT Scheduled Maintenance Calendar
We are currently experiencing wireless issues at Lancaster
Resolved
Operational
Started about 1 month agoLasted about 2 hours
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The issue affecting Wireless at the Lancaster Location appears to be specifically around eduroam. Users are advised to use the HawkGuest network as a temporary workaround while we work on a fix for eduroam.