Saint Joseph's University IT Status - Lancaster Network Outage – Incident details

All systems operational

IT Scheduled Maintenance Calendar

Lancaster Network Outage

Resolved
Operational
Started 6 days agoLasted 5 days

Affected

Network / TV / Phones

Degraded performance from 11:18 PM to 2:12 PM

Network / TV / Phones - Lancaster Location

Degraded performance from 11:18 PM to 2:12 PM

WiFi - LL

Degraded performance from 11:18 PM to 2:12 PM

Phones - LL

Degraded performance from 11:18 PM to 2:12 PM

Wired Network Connectivity - LL

Degraded performance from 11:18 PM to 2:12 PM

Voicemail - LL

Degraded performance from 11:18 PM to 2:12 PM

Updates
  • Resolved
    Resolved

    WIndstream ISP is now fully operational

  • Identified
    Identified

    We will be doing work tomorrow at 7am to restore the windstream connection. There may be a short blip while we turn the service back online.

  • Investigating
    Investigating

    We are currently investigating an issue with one of our Internet Service Providers