Saint Joseph's University IT Status - Monitoring: Lancaster ISP, 1 of 2 connections, outage due to fire – Incident details

IT Scheduled Maintenance Calendar

Monitoring: Lancaster ISP, 1 of 2 connections, outage due to fire

Resolved
Operational
Started 8 days agoLasted 1 day

Affected

Network / TV / Phones

Operational from 6:36 PM to 11:46 AM

Network / TV / Phones - Lancaster Location

Operational from 6:36 PM to 11:46 AM

WiFi - LL

Operational from 6:36 PM to 11:46 AM

Wired Network Connectivity - LL

Operational from 6:36 PM to 11:46 AM

Updates
  • Resolved
    Resolved

    ISP has completed the fiber repair work and closed the incident. SJU cloudflare shows healthy ISP load balancing. Closing this incident.

  • Update
    Update

    Continuing to monitor, and waiting for next ISP update. Last update " Uniti Optical NOC reports that SSP Splicers are are on site and working towards clearing the issue, no ETR yet.". There are 440 connections affected as part of the fire/incident. Still operating on Comcast connection.

  • Update
    Update

    Continuing to monitor the situation: Power company is working on replacing transformer and restoring power. Windstream will begin splicing work once power company has completed. This will run late into the night. We will update when possible. Still running on Comcast connect, no outage

  • Monitoring
    Monitoring

    There are 2 redundant ISP connections in Lancaster. One of those 2 (Windstream) has had a transformer go, and cause a pole fire resulting in a loss of fiber for many customers.

    SJU Lancaster has a secondary connection through Comcast and all operations should be working as intended.

    The Windstream repair will be an extended period so we will update when we know more. Again should be no affect to current wifi,wired, etc