Saint Joseph's University IT Status - Hawk Hill phones - Lower Merion campus – Incident details

IT Scheduled Maintenance Calendar

Hawk Hill phones - Lower Merion campus

Resolved
Partial outage 30 %
Started 1 day agoLasted about 1 hour

Affected

Network / TV / Phones

Partial outage from 7:39 PM to 8:16 PM, Operational from 7:39 PM to 8:16 PM, Partial outage from 8:16 PM to 8:47 PM

Network / TV / Phones - Hawk Hill

Partial outage from 7:39 PM to 8:16 PM, Operational from 7:39 PM to 8:16 PM, Partial outage from 8:16 PM to 8:47 PM

Phones - HH

Partial outage from 7:39 PM to 8:47 PM

Voicemail - HH

Operational from 7:39 PM to 8:16 PM, Partial outage from 8:16 PM to 8:47 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    We've rebooted the services and phones should be fully operational. We are still validating all connected systems.

  • Identified
    UTC
    Identified

    Our legacy phone system is currently experiencing technical difficulties. To resolve these issues, a temporary 15-minute phone outage will occur today at 3:45 PM.