All systems operational

IT Scheduled Maintenance Calendar

Hawk Hill Wired and Wireless Network Issues

Resolved
Operational
Started 6 months ago Lasted about 2 hours

Affected

Network / TV / Phones
Wired Network Connectivity
WiFi
Updates
  • Resolved
    Resolved

    Issue has cleared. We are still investigating the root cause of the issue with our vendor.

  • Investigating
    Investigating

    We are currently investigating wired and wireless network issues on Hawk Hill.