All systems operational

IT Scheduled Maintenance Calendar

Faculty HawkPrint and Student Lab Printing (including MobilePrint) is down

Resolved
Operational
Started 6 months ago Lasted about 2 hours

Affected

Printing
HawkPrint
Faculty/Staff Printing
Student Printing
Updates
  • Resolved
    Resolved

    Faculty/Staff HawkPrint services have been restored.

  • Monitoring
    Monitoring

    Student MobilePrint (and lab printing) is operational, and we are monitoring HawkPrint for faculty/staff printing.

  • Investigating
    Investigating

    We are currently investigating this incident. Printers that are not attached to the Hawkprint system will continue to work normally.