All systems operational

IT Scheduled Maintenance Calendar

Hawk Hill Wired and Wireless Network Issues

Resolved
Partial outage
Started 5 months ago Lasted about 3 hours

Affected

Network / TV / Phones
Wired Network Connectivity
WiFi
Updates
  • Resolved
    Resolved

    Located a potentially bad device on the network and disabled the port it was connected to. This immediately cleared the issue. We have been monitoring for the last hour and we seem to now be in the clear.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. The vendor has been engaged and is assisting with the root cause.

  • Investigating
    Investigating

    We are currently investigating this incident.