All systems operational

IT Scheduled Maintenance Calendar

Hawk Hill Wired and Wireless Network Issues

Resolved
Operational
Started 5 months ago Lasted about 1 hour

Affected

Network / TV / Phones
Wired Network Connectivity
WiFi
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently experiencing intermittent network connectivity issues at hawk hill. Issue has been identified we are working to address the issue