All systems operational

IT Scheduled Maintenance Calendar

High Network Latency and Connectivity Issues Hawk Hill

Resolved
Operational
Started 5 months ago Lasted about 15 hours

Affected

Network / TV / Phones
Wired Network Connectivity
WiFi
Updates
  • Resolved
    Resolved

    At the direction of the hardware vendor after 15 hours of troubleshooting, we reset several core routers and switches involved with the partial service interruption. (Security devices and OIT switch/router mgt) We are working with the vendor to provide addtional logs and tech files for offline investigation. Impacted services should have returned to normal at this time.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. There may be several minutes of additional interruption on Hawk Hill while we reboot network switches.

  • Investigating
    Investigating

    We are currently investigating this incident.