All systems operational

IT Scheduled Maintenance Calendar

Hawk Hill campus data networks

Resolved
Operational
Started 5 months ago Lasted 27 minutes

Affected

Network / TV / Phones
Intercampus Network Connectivity
Wired Network Connectivity
WiFi
Updates
  • Resolved
    Resolved

    This incident has been resolved. A network firewall's configuration has been adjusted to account for increased bandwidth use on certain campus networks. The vendor has been engaged to confirm that this is the correct approach.

  • Monitoring
    Monitoring

    The issue appears to have cleared before Network Engineering could troubleshoot. We are monitoring the network and working to identify the cause.

  • Investigating
    Investigating

    We are currently investigating an issue with data networks at Hawk Hill and connectivity to Hawk Hill resources from University City.