All systems operational

IT Scheduled Maintenance Calendar

Workday Partial Outage

Resolved
Partial outage
Started 4 months ago Lasted about 3 hours

Affected

Banner / Workday
Workday
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    ### Update provided from Workday:

    UPDATE Monday, January 8, 2024 / 11:19 am America/Los Angeles -08:00 GMT

    Workday has completed the update to route all systems off that ISP and services are recovered. We will continue to monitor for stability.

    We will provide another update at 2:30 pm PT.

  • Monitoring
    Update

    ### Update provided from Workday:

    UPDATE Monday, January 8, 2024 / 11:02 am America/Los Angeles -08:00 GMT

    As an update Workday has identified an issue with a 3rd party provider of Internet Services. (ISP). Workday has routed all systems off that ISP now and services are recovering.

    We will provide another update at 11:30 am PT.

  • Monitoring
    Monitoring

    ### Update provided from Workday:

    UPDATE Monday, January 8, 2024 / 10:28 am America/Los Angeles -08:00 GMT

    Workday is currently seeing widespread internet connectivity issues in our WD5 Data Center. While Workday is functioning normal for a large percentage of users, some may be experiencing issues connecting to our services. We do not see this as a cyber security event, it's an issue around internet connectivity. We are actively triaging with our internet service providers.

    We will provide another update at 11:00 am PT.

  • Identified
    Identified

    We've identified a partial outage of our Production Workday tenant. Some users may receive an error message when attempting to log in.

    We will update this incident with more information from Workday once provided.