All systems operational

IT Scheduled Maintenance Calendar

Network Outage - Hawk Hill

Resolved
Operational
Started 4 months ago Lasted about 6 hours

Affected

Collaboration and Enterprise Services
CAS
Websites
SJU Sites
MachForms
Academic Tools
Updates
  • Resolved
    Resolved

    The issue is now resolved. All services have returned to normal. A full postmortem report will be produced detailing the cause of this disruption and the permanent fix that was implemented.

  • Identified
    Update

    We believe we have identified the source of the traffic that was fully congesting our internal firewall, and are working on a fix.

    No immediate ETA on resolution.

  • Identified
    Update

    We are continuing to work on a fix for this outage. All noted systems should be considered unavailable until a resolution is implemented:

    • Degree Works
    • Banner (Self-Service, Registration, and Administrative Pages)
    • BDMS
    • Cognos
    • University WordPress Websites (Sites and Clubs)
    • MachForms
    • VPN/Webvpn
    • EZProxy
    • HawkPrint
  • Identified
    Update

    The issue has become more severe, and major systems are now offline. We are continuing to engage and escalate with the vendor.

  • Identified
    Update

    The issue affecting the performance of certain on-campus services is still ongoing. The vendor is engaged, and we are continuing to actively troubleshoot.

    The slowed performance is intermittent, and only affects the Hawk Hill location.

  • Identified
    Identified

    There is currently an issue affecting the Hawk Hill internal network. Certain applications, network connectivity, and VPN may be sluggish or sporadically unavailable.

    We are continuing to troubleshoot this issue.