SJU Cognos under maintenance

IT Scheduled Maintenance Calendar

sjuwireless connectivity issues

Resolved
Operational
Started 2 months ago Lasted about 1 hour

Affected

Network / TV / Phones
WiFi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue with certain devices being unable to connect to sjuwireless.