Saint Joseph's University IT Status - Multiple Systems and Services unavailable – Incident details

All systems operational

IT Scheduled Maintenance Calendar

Multiple Systems and Services unavailable

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

Collaboration and Enterprise Services

Major outage from 12:47 PM to 2:06 PM

CAS

Major outage from 12:47 PM to 2:06 PM

Websites

Major outage from 12:47 PM to 2:06 PM

SJU Sites

Major outage from 12:47 PM to 2:06 PM

MachForms

Major outage from 12:47 PM to 2:06 PM

Academic Tools

Major outage from 12:47 PM to 2:06 PM

Updates
  • Update
    Update

    The issue affecting multiple systems and services has now been resolved. IT will be producing a post-mortem report detailing the cause of the outage and it's ultimate resolution.

    Apologies for any difficulties this unplanned service interruption may have caused.

  • Resolved
    Resolved

    The issue affecting multiple systems and services has now been resolved. IT will be producing a post-mortem report detailing the cause of the outage and it's ultimate resolution.

    Apologies for any difficulties this unplanned service interruption may have caused.

  • Investigating
    Investigating

    We are aware of an issue affecting a number of services, including Banner, Degree Works, Wordpress, and Mach Forms. We are currently investigating and will provide an update shortly.