Saint Joseph's University IT Status - Banner Unavailable – Incident details

All systems operational

IT Scheduled Maintenance Calendar

Banner Unavailable

Resolved
Major outage
Started 5 months agoLasted about 24 hours

Affected

Banner / Workday

Major outage from 11:46 AM to 11:19 AM

Banner 9 Admin

Major outage from 11:46 AM to 11:19 AM

Self-Service Banner

Major outage from 11:46 AM to 11:19 AM

Banner Document Management System (BDMS)

Major outage from 11:46 AM to 11:19 AM

Updates
  • Resolved
    Resolved

    The issue affecting the production Banner environment has now been fully resolved. All systems and services are now operational. We deeply apologies for this prolonged service interruption.

  • Identified
    Identified

    Update: We are still working to resolve the underlying issue with Banner. We anticipate that this outage will likely remain until the early evening at this point. We will provide an update as soon as we have more information.

  • Investigating
    Investigating

    The Banner production environment is currently down. We are actively working to triage and resolve this issue.