Saint Joseph's University IT Status - WebVPN (Clientless portal) unavailable – Incident details

All systems operational

IT Scheduled Maintenance Calendar

WebVPN (Clientless portal) unavailable

Resolved
Operational
Started 4 months agoLasted 28 days

Affected

Network / TV / Phones

Partial outage from 12:34 PM to 9:27 PM

VPN

Partial outage from 12:34 PM to 9:27 PM

Updates
  • Resolved
    Resolved

    Tridium is still not functional with webvpn but a workaround is in place for tridium users. This tridium issue will not be fully resolved until new firewalls are replaced in the coming months.

  • Monitoring
    Monitoring

    As of Friday, Cognos and Banner are working in the webvpn portal. Tridiium users are working around the issue until a permanent fix can be deployed.

  • Identified
    Identified

    Network Engineering has identified a licensing issue with the webvpn.sju.edu portal. VPN users who use the Globalprotect client installed on a computer are not affected.