Saint Joseph's University IT Status - Wireless access at Lancaster is currently down – Incident details

All systems operational

IT Scheduled Maintenance Calendar

Wireless access at Lancaster is currently down

Resolved
Partial outage
Started 4 months agoLasted about 11 hours

Affected

Lancaster Location

Operational from 12:14 PM to 4:08 PM, Partial outage from 4:08 PM to 10:52 PM

Lancaster Wireless

Operational from 12:14 PM to 4:08 PM, Partial outage from 4:08 PM to 10:52 PM

Updates
  • Resolved
    Resolved

    Aruba has provided a temporary work around and we have confirmed wireless is back online. We will need to follow up next week for additional updates.

  • Update
    Update

    Aruba has identified a problem on their end and is affecting various users in US regions. They are working to resolve but there is no estimated time to resolution.

  • Identified
    Identified

    Aruba has identified a problem on their end and is affecting various users in US regions. They are working to resolve but there is no estimated time to resolution.

  • Update
    Update

    We are still investigating this incident and have an open ticket with Aruba that we will be working to identify the cause of the outage.

  • Investigating
    Investigating

    We are currently investigating this incident and will update you as soon as we can.