Saint Joseph's University IT Status - Degraded Wireless Performance at University City – Incident details

System Under Maintenance

IT Scheduled Maintenance Calendar

Degraded Wireless Performance at University City

Resolved
Degraded performance
Started 3 months agoLasted 7 days

Affected

Network / TV / Phones

Degraded performance from 8:22 PM to 7:50 PM

Network / TV / Phones - University City

Degraded performance from 8:22 PM to 7:50 PM

WiFi - UC

Degraded performance from 8:22 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    We have been monitoring the network and it has been stable since the router replacement on Friday. Issue should now be resolved but we'll keep monitoring.

  • Monitoring
    Monitoring

    We have been monitoring the wireless stability at UC for almost 2 hours now without any interruptions. We made multiple changes during this window and it seems a combination of those changes may have resolved the issue. We are going to continue to monitor to make sure that the issue doesn't re-appear.

  • Update
    Update

    The Network team is beginning the work to replace the router which support identified to be defective.

  • Identified
    Identified

    After multiple days of trouble shooting wireless issues at UC, Extreme's findings indicated the need to replace the new GH router at UC. They have sent the new router next business day and has arrived. We have scheduled the replacement for 3pm EST on Friday.

  • Investigating
    Investigating

    Unfortunately, the wireless issue is not resolve after the work yesterday. We are working with our vendors to troubleshoot the issue further.

  • Monitoring
    Monitoring

    Upgrade completed, we are going to monitor overnight and tomorrow to see if the issue is resolved.

  • Identified
    Identified

    At approximately 5 p.m. today, March 4, the Office of Information Technology will be making an emergency change to the wireless technology at our University City location to address intermittent wireless connectivity issues. The outage may last up to three hours. We apologize for the service disruption.

  • Investigating
    Investigating

    We are currently investigating degraded wireless performance at UC