Saint Joseph's University IT Status - Lancaster Systems Outage – Incident details

System Under Maintenance

IT Scheduled Maintenance Calendar

Lancaster Systems Outage

Resolved
Operational
Started 3 months agoLasted about 3 hours

Affected

Lancaster Location Applications

Major outage from 1:05 PM to 2:06 PM, Operational from 2:06 PM to 4:11 PM

PA College Portal

Major outage from 1:05 PM to 2:06 PM, Operational from 2:06 PM to 4:11 PM

Colleague

Major outage from 1:05 PM to 2:06 PM, Operational from 2:06 PM to 4:11 PM

Horizon View

Major outage from 1:05 PM to 2:06 PM, Operational from 2:06 PM to 4:11 PM

Updates
  • Resolved
    Resolved

    All Lancaster systems are operational.

  • Monitoring
    Monitoring

    Update:


    All systems have been restored. Please report any continued issues you are encountering.

  • Identified
    Identified

    Update:

    Wireless services have been restored at the Lancaster location, but virtual desktops and other services are still affected. We will provide another update by 9am.

  • Investigating
    Investigating

    There is an issue that is affecting all technology at the Lancaster location. All systems at Lancaster are currently down and unavailable. We will provide an update and ETA for restoration as soon as possible.