Saint Joseph's University IT Status - Lancaster Eduroam Outage – Incident details

System Under Maintenance

IT Scheduled Maintenance Calendar

Lancaster Eduroam Outage

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Network / TV / Phones

Major outage from 12:24 PM to 2:51 PM

Network / TV / Phones - Lancaster Location

Major outage from 12:24 PM to 2:51 PM

WiFi - LL

Major outage from 12:24 PM to 2:51 PM

Updates
  • Resolved
    Resolved

    The issue that was affecting eduroam at the Lancaster Location has now been resolved.

  • Update
    Update

    We are still actively engaged with vendor support in order to troubleshoot and identify the issue affecting eduroam wireless at the Lancaster Location.

    We will provide an update on the status of this issue by or before 11:00am.

  • Update
    Update

    We are continuing to investigate and troubleshoot the issue that is affecting eduroam wireless at the Lancaster Location.

    Users at the Lancaster Location are advised to use the HawkGuest wireless network as a temporary workaround. Information on how to use HawkGuest at the Lancaster Location can be located here: https://sju.teamdynamix.com/TDClient/1942/Portal/KB/ArticleDet?ID=156041

    We will provide another update by or before 10am.

  • Investigating
    Investigating
    We are currently investigating this incident.