Saint Joseph's University IT Status - Zoom Issues – Incident details

System Under Maintenance

IT Scheduled Maintenance Calendar

Zoom Issues

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Academic Tools

Partial outage from 7:41 PM to 8:47 PM

Zoom

Partial outage from 7:41 PM to 8:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing intermittent issues connecting to Zoom. Google Meet can be used as a workaround.

    Update from the Zoom Status page:

    Zoom is currently investigating domain name resolution issues on the zoom.us domain that is affecting multiple services. Regular updates will be provided by Zoom.