Saint Joseph's University IT Status - IP Phones - Merion Twp side of Hawk Hill campus – Incident details

All systems operational

IT Scheduled Maintenance Calendar

IP Phones - Merion Twp side of Hawk Hill campus

Resolved
Operational
Started 24 days agoLasted about 3 hours

Affected

Network / TV / Phones

Partial outage from 1:17 PM to 1:42 PM, Operational from 1:17 PM to 1:42 PM, Partial outage from 1:42 PM to 2:58 PM, Operational from 1:42 PM to 2:58 PM, Partial outage from 2:58 PM to 4:05 PM, Operational from 2:58 PM to 4:18 PM

Network / TV / Phones - Hawk Hill

Partial outage from 1:17 PM to 1:42 PM, Operational from 1:17 PM to 1:42 PM, Partial outage from 1:42 PM to 2:58 PM, Operational from 1:42 PM to 2:58 PM, Partial outage from 2:58 PM to 4:05 PM, Operational from 2:58 PM to 4:18 PM

WiFi - HH

Operational from 1:17 PM to 4:18 PM

Phones - HH

Partial outage from 1:17 PM to 4:05 PM, Operational from 4:05 PM to 4:18 PM

Wired Network Connectivity - HH

Operational from 1:17 PM to 4:18 PM

VPN - HH

Operational from 1:17 PM to 4:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Brian restarted a PBX card and was able to confirm that phones on the Merion side are back online.

  • Monitoring
    Monitoring

    The issue appears to have been resolved by rebooting a PBX in the McShain data center. We are monitoring for stability.

  • Investigating
    Investigating

    We are currently working to resolve this issue and folks are restarting the related hardware.

  • Identified
    Identified

    Fire panels may also be affected.

  • Investigating
    Investigating

    IP phones on the Merion Township side of the Hawk Hill campus are not functioning. Emergency dialers and DTERM phones are still working. We are currently investigating this incident.