Saint Joseph's University IT Status - Hawk Hill - no internet access – Incident details

All systems operational

IT Scheduled Maintenance Calendar

Hawk Hill - no internet access

Resolved
Major outage
Started 13 days agoLasted about 9 hours

Affected

Network / TV / Phones

Major outage from 3:14 PM to 5:43 PM, Operational from 5:43 PM to 12:00 AM

Network / TV / Phones - Hawk Hill

Major outage from 3:14 PM to 5:43 PM, Operational from 5:43 PM to 12:00 AM

WiFi - HH

Major outage from 3:14 PM to 5:43 PM, Operational from 5:43 PM to 12:00 AM

Phones - HH

Major outage from 3:14 PM to 5:43 PM, Operational from 5:43 PM to 12:00 AM

Wired Network Connectivity - HH

Major outage from 3:14 PM to 5:43 PM, Operational from 5:43 PM to 12:00 AM

VPN - HH

Major outage from 3:14 PM to 5:43 PM, Operational from 5:43 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    Services were restored at approximately 11:15 AM.

  • Identified
    Identified

    The issue is resolved and we are working to identify the root cause.

  • Investigating
    Investigating

    Wired and wireless networks are no longer able to access the internet from Hawk Hill. We are currently investigating this incident.