Saint Joseph's University IT Status - Lancaster Location - VDI Desktop Applications Unable to Launch – Incident details

All systems operational

IT Scheduled Maintenance Calendar

Lancaster Location - VDI Desktop Applications Unable to Launch

Resolved
Partial outage 50 %
Started 12 days agoLasted about 5 hours

Affected

Lancaster Location Applications

Partial outage from 12:55 PM to 5:45 PM

Horizon View

Partial outage from 12:55 PM to 5:45 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. All desktop applications should be fully functional within the VDI/Horizon environment for the Lancaster Location.

  • Investigating
    Investigating

    There is currently an issue with VDI at the Lancaster Location. Although VDI itself is operational, most desktop applications are not able to launch. OIT is actively working to resolve this issue.