Saint Joseph's University IT Status - Lancaster Eduroam: Unable to connect to Eduroam – Incident details

Instructure Hosting Provider - Canvas experiencing degraded performance

IT Scheduled Maintenance Calendar

Lancaster Eduroam: Unable to connect to Eduroam

Resolved
Partial outage
Started about 22 hours agoLasted 2 minutes

Affected

Network / TV / Phones

Partial outage from 11:59 AM to 12:01 PM

Network / TV / Phones - Lancaster Location

Partial outage from 11:59 AM to 12:01 PM

WiFi - LL

Partial outage from 11:59 AM to 12:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The Office of Information Technology (OIT) is actively addressing a connectivity issue involving new connections to the Eduroam wireless network. Devices that are already connected to Eduroam and wired devices should not be impacted.

    While we work toward a resolution, please use the HawkGuest network or a wired network connection.